View unanswered posts | View active topics It is currently Fri Sep 20, 2019 1:20 am



Reply to topic  [ 6 posts ] 
Problems with SEGA CD Snatcher/save state anyone? 
Author Message
User avatar

Joined: Mon Jun 11, 2007 8:59 am
Posts: 4
Reply with quote
Post Problems with SEGA CD Snatcher/save state anyone?
Ok, before anything, i will be thankful if replies will be connected with my problem.

first of all:

tryin' to play "Snatcher (U)" (Sega CD ver.)- ISO file (112 MB+21 mp3 files numbered from 02 to 22) on Gens32 Surreal 1.7.6.2 and Fusion 3.51.

Ok, so game emulates correctly, but: when i've got a videophone form Gibson, and jump in the car, the game "freez"-i can see Gillian's animation, music go as well, but nothing happens next (in both of emulators), so i'm riding and riding and riding...

Anyone know how to fix it? I read somwhere that it could be problem with lenght of mp3 files...But i dont know how to make it work. Also, I read somwhere that the only way to avoid this is to load save state after we get to the factory. So, maybe somone got a Save state like this for Gens? I would be very thankful.

I really want to play it on SEGA CD emulator.


Thanks in advance for help : )

_________________
"student, eh?! You're dead!"


Mon Jun 11, 2007 11:06 am
Profile

Joined: Wed Aug 22, 2007 12:53 pm
Posts: 1
Reply with quote
Post 
I've got the exact same problem here, except the music doesn't come up for me at all. I made sure to put the MP3s together with the ISO file and even tried renaming them, but so far nothing has worked.


Wed Aug 22, 2007 2:41 pm
Profile
Runner
User avatar

Joined: Fri Oct 15, 2004 5:06 am
Posts: 190
Location: Suomi, ulkomaanpellet!
Reply with quote
Post 
I used to have the same problem long ago but I found a webpage which had the correct lengths for the mp3s and some instructions for fixing them. Unfortunately I cannot find it anymore, but here are the lengths of mine, with which the game plays smoothly all the way through:

Track 2 - 0:06
Track 3 - 2:14
Track 4 - 4:34
Track 5 - 0:21
Track 6 - 1:12
Track 7 - 2:46
Track 8 - 3:34
Track 9 - 1:27
Track 10 - 2:09
Track 11 - 1:48
Track 12 - 4:29
Track 13 - 1:54
Track 14 - 1:21
Track 15 - 1:18
Track 16 - 0:17
Track 17 - 1:38
Track 18 - 0:47
Track 19 - 7:02
Track 20 - 0:32
Track 21 - 6:56

Track 20 is what plays in the car so the length for that one should be off. While I fiddled with the tracks I found that the game is fairly lenient about the lengths. It takes more than a couple of seconds off to freeze. I haven't listed track 22 since supposedly that isn't really played anywhere in the game and its contents do not matter, the game just needs it to exist to work properly.


Mon Sep 03, 2007 8:06 am
Profile
Runner

Joined: Thu Aug 09, 2007 12:01 am
Posts: 100
Location: Chicago, IL USA
Reply with quote
Post 
While I won't link you ROM sites you could just try to get another set from a more "reputable" source. I've never had issues of off nor incomplete files from good sites. Or just rip the game from a real CD ROM.

If that is not an option try to mount the game with your fav virtual CD drive program and set the drive letter to what you want Kega to read.

That may help... Like its reading off a disc and not just using the files internally (with in Kega). Tho if you have bad files it make for bad results still.

Do you have access to a real Sega CD? If so convert the MP3 to WAV and use the cue file to burn them to a CD-R. It will play fine then.

Good luck!

_________________
http://fearthegaychicken.com/
You Know You DO!!! LOL! :lol:


Mon Sep 03, 2007 4:09 pm
Profile
General
User avatar

Joined: Sun Nov 26, 2006 9:07 am
Posts: 1380
Location: Right Behind You
Reply with quote
Post 
I've found that I've had more trouble playing Snatcher on my PC with Kega, than I do with Gens...some games work better for each emulator, for Snatcher, I'd advise using Gens.


Mon Sep 03, 2007 4:22 pm
Profile WWW
Runner

Joined: Tue Jul 24, 2007 9:10 am
Posts: 179
Reply with quote
Post 
I tried playing Snatcher on Gens, and the main issues I have with that emulator is that there is hardly any typing sound when the Junker building is first shown, and also some of the voices are out of sync (a good example is the Chief during the beginning of act 2. I didn't encounter any of those problems with Kega Fusion.

Perhaps you didn't use perfect sync, or something?


Mon Sep 03, 2007 4:40 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.