Junker HQ
http://forums.junkerhq.net/

Report issues here
http://forums.junkerhq.net/viewtopic.php?f=2&t=2540
Page 7 of 8

Author:  DarkTetsuya [ Thu Sep 17, 2009 7:56 pm ]
Post subject:  Re: Report issues here

sorry for the double-post but I fixed my last post after retrying it with epsxe+all plugins... still no luck, though. :(

Author:  Artemio [ Sat Sep 19, 2009 9:37 am ]
Post subject:  Re: Report issues here

Have you tried to contact the emulator authors?

Author:  Jack Stern [ Mon Sep 21, 2009 8:20 pm ]
Post subject:  Re: Report issues here

Not an issue, but actually a doubt regarding the translation.

Spoiler:
During the epilogue, is a literal translation when Jonathan and Ed say the team/friend part? Or was it more an ad-lib? Because I recall Jonathan's and Ed's MGS4 versions saying something different on the Act 3, and it were quotes from the Epilogue of Policenauts as well.

Author:  richarddavies [ Thu Sep 24, 2009 2:26 am ]
Post subject:  Re: Report issues here

Just a quick one but I think im missing something. Do you download the patch from the Main page of the policenauts.net site? It's just that when I click on any of the tabs at the top of the main page, nothing happens. The only tab that works is the one connecting to the forum and I've tried this on 2 pc's. Anyone?

Author:  Artemio [ Thu Sep 24, 2009 8:53 am ]
Post subject:  Re: Report issues here

It must certainly be a problem with your browser or settings, but you can use the html only page: http://policenauts.net/english/indext.html it is linked form the main page.

Author:  Snatcher42 [ Thu Sep 24, 2009 2:54 pm ]
Post subject:  Re: Report issues here

I have the same thing too in IE8. Works fine in FireFox though.

Author:  Artemio [ Thu Sep 24, 2009 4:00 pm ]
Post subject:  Re: Report issues here

It is a javascript problem with I.E. Looking into it, sorry about that.

Author:  Python [ Sat Sep 26, 2009 4:18 am ]
Post subject:  Re: Report issues here

I've just finished the first disc. Once I've changed to the second disc, and the title card "ACT 3: DRUG" appears, it fades to black and...

...

... I'm just sitting there, waiting. The screen just stays black; nothing happens. Anybody else have this problem?

Author:  Marc [ Sat Sep 26, 2009 11:09 am ]
Post subject:  Re: Report issues here

Did you save your game at the end of Act 2? Try loading that file from the title screen (with Disc 2).

Author:  Python [ Sat Sep 26, 2009 8:11 pm ]
Post subject:  Re: Report issues here

Booting the second CD gives me a black screen from the get-go. Loading my save file from the first disc, then changing to the second, gives me the same problem as before. I'm not sure what's going on. I think I'll just give up on Policenauts from here on out.

Author:  Kurosan [ Mon Nov 30, 2009 4:16 am ]
Post subject:  Re: Report issues here

I've searched the internet for answers, but all I seem to find are people having similar issues to my own but not quite the same thing.

The game hangs right after the intro, or whenever I press a button to skip the Konami logo or intro, simply staying on a black screen. I've tried waiting a few minutes, mashing buttons, trying out different BIOS' and plugins, but nothing seems to do it. I'm playing the game, or attempting to, on ePSXe using images.

Any help would be appreciated.

Author:  Artemio [ Mon Nov 30, 2009 12:21 pm ]
Post subject:  Re: Report issues here

Most probably a bad rip. Rip your game following the instructions in the readme file, and to verify test it before patching.

Author:  Kurosan [ Mon Nov 30, 2009 8:59 pm ]
Post subject:  Re: Report issues here

I'll try ripping it again, then. I forgot to test my image before patching them, clearly a mistake on my part.

Author:  XenoMorph [ Fri Jan 22, 2010 5:32 pm ]
Post subject:  Re: Report issues here

Okay, so ripping and patching were mostly trouble free for me, but I do have one question...

Does anyone else have trouble with the audio? Mine keeps screwing up, if I use pete's d3d plugins, the fmv's don't work properly. If I use the one that comes with epsxe, FMVs start working, but the in-game audio keeps cutting off every 5-10 seconds for like a portion of a second. Now, I suspect that it might just be my shitty netbook not being cabable of running the emulator, but I thought I'd ask.

I tried using pete's opengl plugin but the framerate I got was horrible...

Author:  best name ever [ Fri Jan 22, 2010 7:00 pm ]
Post subject:  Re: Report issues here

XenoMorph wrote:
Okay, so ripping and patching were mostly trouble free for me, but I do have one question...

Does anyone else have trouble with the audio? Mine keeps screwing up, if I use pete's d3d plugins, the fmv's don't work properly. If I use the one that comes with epsxe, FMVs start working, but the in-game audio keeps cutting off every 5-10 seconds for like a portion of a second. Now, I suspect that it might just be my shitty netbook not being cabable of running the emulator, but I thought I'd ask.

I tried using pete's opengl plugin but the framerate I got was horrible...

Try using "P.E.O.p.S DSound 1.9" (I have it as an attachment) and use these settings. And I don't think it's your PC because I put the emulator on my old 98 machine it ran just fine :)

Attachments:
Settings.bmp
Settings.bmp [ 468.33 KiB | Viewed 4033 times ]
spuPeopsDSound.zip [25.52 KiB]
Downloaded 141 times

Author:  XenoMorph [ Sat Jan 23, 2010 7:16 am ]
Post subject:  Re: Report issues here

Thank you for the help, unfortunately, it didn't work. I noticed the HDD light lights up every time there's significant lag in the FMVs, so I'm guessing the harddrive is just too slow and can't handle the movies. Shame really, but looks like I'm gonna need a proper computer to play this game.

Author:  best name ever [ Sat Jan 23, 2010 9:49 am ]
Post subject:  Re: Report issues here

XenoMorph wrote:
Thank you for the help, unfortunately, it didn't work. I noticed the HDD light lights up every time there's significant lag in the FMVs, so I'm guessing the harddrive is just too slow and can't handle the movies. Shame really, but looks like I'm gonna need a proper computer to play this game.

Hold on! How about you use "P.E.O.p.S soft driver 1.18" as your video driver and here’s the settings I used on my windows 98 PC (I have P.E.O.p.S soft driver 1.18 as an attachment)

Attachments:
Video settings.bmp
Video settings.bmp [ 649.79 KiB | Viewed 3994 times ]
gpuPeopsSoft.zip [180.54 KiB]
Downloaded 128 times

Author:  XenoMorph [ Sun Jan 24, 2010 8:00 am ]
Post subject:  Re: Report issues here

Actually, that was one of the firt things I tried after getting the errors playing the game. I noticed in the readme that this was the plugin they used to test the game when making the translation (or something). Im not that bothered by it, I'd rather play the game on a huge 46-inch LCD with a 5.1 sound system rather than a shitty netbook. All I need is a decent, cheap computer since I sold my previous one before embarking on a quest to Africa.

Besides, this netbook has seen some action, it has been tortured on Kenyan and Ugandan buses going 100mph on shitty dirt roads :D

Author:  infinityBCRT [ Mon Mar 15, 2010 8:55 am ]
Post subject:  Re: Report issues here

I thought some of the translations were off or even cringeworthy.
Spoiler:
Quoted for Truth? For the Win? I don't know why those were ever decided to be put in. Also it seems like some swearing was inserted just for the hell of it. On the moon I believe Jonathan or Ed yells "Salvatore!" but the translation says something like "Fucking Bastard!". I don't think its any cooler to introduce swearing for no reason.

Also at the start of the bike chase sequence, Ed tells Jonathan to be careful and its something like "Watch you don't fall!" which is horrible english :P . Should just be "Don't fall!" or "Be careful!" or "Watch out!"

Author:  The Chosen [ Mon Mar 15, 2010 7:07 pm ]
Post subject:  Re: Report issues here

infinityBCRT wrote:
Also at the start of the bike chase sequence, Ed tells Jonathan to be careful and its something like "Watch you don't fall!" which is horrible english[/spoiler]


Remember, the characters aren't perfect speaking upper class citizens. From a translation perspective the above phrase is okay...it's bad English on behalf of Jonathan, but it suits the character.

When I pick my niece up from school she always climbs up this small wall and walks along it. And I literally say "Watch you don't fall"...or "Mind you don't fall". It's not really wrong, just improper.

But I do agree with some of the swearing, on my second playthrough I did find it a tad excessive.

Author:  Marc [ Sat Mar 20, 2010 1:29 pm ]
Post subject:  Re: Report issues here

infinityBCRT wrote:
I thought some of the translations were off or even cringeworthy.
Spoiler:
Quoted for Truth? For the Win? I don't know why those were ever decided to be put in. Also it seems like some swearing was inserted just for the hell of it. On the moon I believe Jonathan or Ed yells "Salvatore!" but the translation says something like "Fucking Bastard!". I don't think its any cooler to introduce swearing for no reason.

Also at the start of the bike chase sequence, Ed tells Jonathan to be careful and its something like "Watch you don't fall!" which is horrible english :P . Should just be "Don't fall!" or "Be careful!" or "Watch out!"


The first two issues I talked about here. As for the third, no one pointed it out during beta testing, so I feel it too falls under personal opinion.

Author:  infinityBCRT [ Tue Mar 30, 2010 6:31 am ]
Post subject:  Re: Report issues here

Honestly I think I noticed that last issue because I was playing the game with a mouse and I found it nearly impossible to beat that bike chase. Once I switched to a controller and started using auto-aim I beat it easily. I had to see that segment where Ed says "Watch you don't fall!" like 20 times :P

As far as the argument that internet speak will cross into mainstream language in 30 years, I doubt it. Only really really big nerds like us here understand that and even fewer of us actually use that type of language. And an even smaller number uses that type of language in real life. If anything, as the internet has become more mainstream, I've seen more literacy on the Internet. I guess we could argue ad-infinitum about this point.

Author:  bertwyn6085 [ Tue Nov 09, 2010 4:19 pm ]
Post subject:  Re: Report issues here

I applied the patch using the Atlon patch for my Vista laptop and whenever i try and start it up i get this error message:

Opcode 2f UNK (PC ) (46, 245)

Can anyone help me out? The Japanese ISO's work fine.

Author:  best name ever [ Tue Nov 09, 2010 5:35 pm ]
Post subject:  Re: Report issues here

bertwyn6085 wrote:
I applied the patch using the Atlon patch for my Vista laptop and whenever i try and start it up i get this error message:

Opcode 2f UNK (PC ) (46, 245)

Can anyone help me out? The Japanese ISO's work fine.

Just to make sure it is not your ISO's try making new ISO's using steps I have written down in my "Ultimate Policenauts patch guide". If that does not work try using this program called "Delta patcher" (as an attachment) to patch your ISO's. You will have to take the "policenauts_patch1.xdt' and "policenauts_patch2.xdt" that are in the patches folder and get rid of the ".xdt" at the end of both of them and replace it with ".xdelta" so the program can recognize the files. Using the program is pretty straight forward just tell it where your first ISO is then where your first Xdelta patch file is then click patch and do the same with the second disk. Hope this helps! :wink:

Attachments:
Delta Patcher.zip [1.05 MiB]
Downloaded 119 times

Author:  WhiteTestament [ Tue Nov 15, 2011 5:13 pm ]
Post subject:  Re: Report issues here

Hi guys, I'm new and I'm having some problems with the ISO of an already patched copy of Policenauts

The problem is that I can't save state, because everytime I try to load a save state the game will freeze after a few seconds. I googled a bit and I followed some tip on a forum, where they were suggesting to create an "S" folder inside the sstates folder. I did it, but the "load state" problem is still there.

Any ideas?

Page 7 of 8 All times are UTC - 6 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/