View unanswered posts | View active topics It is currently Fri Sep 20, 2019 2:02 am



Reply to topic  [ 5 posts ] 
I am having trouble applying the patch to my ISOs 
Author Message
User avatar

Joined: Thu Feb 17, 2011 8:02 pm
Posts: 3
Reply with quote
Post I am having trouble applying the patch to my ISOs
I am having trouble applying the Policenauts patch to my non translated Japanese ISOs I ripped from Image Burn. Can anybody help me? The problem is that it says that it can not read the xdelta3.0u.x86-32 when I have that file labeled exactly that way in the folder so can anybody tell me how to fix it? Well hope to get a response back soon. Also, I posted screen shots of the folder I have all the contents in and a photo of the black DOS screen that applies the patch. Well, hope to get an answer soon.


Attachments:
Folder.JPG
Folder.JPG [ 35.35 KiB | Viewed 982 times ]
Problem.JPG
Problem.JPG [ 67.96 KiB | Viewed 982 times ]
Thu Feb 17, 2011 8:08 pm
Profile
Second Lieutenant
User avatar

Joined: Mon Jul 20, 2009 1:49 pm
Posts: 357
Reply with quote
Post Re: I am having trouble applying the patch to my ISOs
I made a very in depth guide on patching policenauts in "The Ultimate Policenauts patch guide!" thread, I recommend following sections 2 and 3 exactly, right down to using the Xdelta/imgburn that I have as attachments on that thread (because I know there nothing wrong with them). Also if you have an Athlon CPU click on the "patch-athlon-cpu" batch file instead of the "patch" batch file.

_________________
What Button Do You Press To Jump!?!


Fri Feb 18, 2011 1:51 pm
Profile
Site Admin
User avatar

Joined: Wed Oct 06, 2004 11:33 am
Posts: 2917
Location: Mexico
Reply with quote
Post Re: I am having trouble applying the patch to my ISOs
The problem you are having is because your iso files are not names Policenauts1.iso and Policenauts2.iso...

From your first screenshot I can tell that you have hidden file extensions, however the iso ones are showing.. which leads me to believe they are really named Policenauts1.iso.iso and Policenauts2.iso.iso. Try verifying this.. or renaming them to Policenauts1 and Policenauts2 (since you probably have the extensions hidden via settings form your OS)

_________________
From the mathematical perspective, consciousness might be regarded as a second derivative of sensation.
-- Terrel Miedaner

[Junker HQ]


Mon Feb 21, 2011 12:32 am
Profile WWW
Second Lieutenant
User avatar

Joined: Mon Jul 20, 2009 1:49 pm
Posts: 357
Reply with quote
Post Re: I am having trouble applying the patch to my ISOs
Artemio wrote:
The problem you are having is because your iso files are not names Policenauts1.iso and Policenauts2.iso...

From your first screenshot I can tell that you have hidden file extensions, however the iso ones are showing.. which leads me to believe they are really named Policenauts1.iso.iso and Policenauts2.iso.iso. Try verifying this.. or renaming them to Policenauts1 and Policenauts2 (since you probably have the extensions hidden via settings form your OS)

...He's right! I didn't see that, disregard every thing I said.

_________________
What Button Do You Press To Jump!?!


Mon Feb 21, 2011 9:11 am
Profile
User avatar

Joined: Thu Feb 17, 2011 8:02 pm
Posts: 3
Reply with quote
Post Re: I am having trouble applying the patch to my ISOs
Thanks Artemio. I followed your advice of just renaming the ISO just Policenauts1 and Policenauts2 and it worked so I finally got them patched. Now I can finally enjoy Policenauts in English. Thanks.


Sat Feb 26, 2011 6:04 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.