View unanswered posts | View active topics It is currently Thu Nov 23, 2017 5:49 pm



Reply to topic  [ 3 posts ] 
Konami Logo and FMV Intro have no sound 
Author Message

Joined: Wed Dec 30, 2009 3:06 pm
Posts: 2
Reply with quote
Post Konami Logo and FMV Intro have no sound
Hello,
Congrats and my humble thanks for the patch.

I noticed that the Konami logo screen as well as the intro video have no sound playing. I tried the ISO files via EPSXE and the sound plays. I also tried the CD i burned with EPSXE and again no sound. So this led me to believe it was the media. I used Memorex, Sony, Verbatim DataLifePlus....still no sound. I was curious how you made an CCD-->ISO image with Alcohol120 as I did not understand how you did that.

My Steps:

1. Ripped Policenauts "The Best" with UltraISO
2. Applied patch
3. Burned ISO with Alcohol 120% via Playstation Setting at 4x (lowest I get)

If you would be kind and tell me how you did CCD-->ISO with Alcohol120 so I can follow your instuctions. Thanks again

--Nightwalker2683


Wed Dec 30, 2009 3:33 pm
Profile
Site Admin
User avatar

Joined: Wed Oct 06, 2004 11:33 am
Posts: 2872
Location: Mexico
Reply with quote
Post Re: Konami Logo and FMV Intro have no sound
Hello, the kind of problems you describe are typical of a bad rip/bad burn. If I understood you correctly, your ripped ISO does work correctly. In that case the problem must be your burning step. I recommend you read the readme.txt file that is included with the patch and follow the supported procedure in order to get the same results we all have gotten so far.

_________________
From the mathematical perspective, consciousness might be regarded as a second derivative of sensation.
-- Terrel Miedaner

[Junker HQ]


Wed Dec 30, 2009 7:59 pm
Profile WWW

Joined: Wed Dec 30, 2009 3:06 pm
Posts: 2
Reply with quote
Post Re: Konami Logo and FMV Intro have no sound
Thanks for the quick reply. Yeah, I've tried every known burning program except Nero. I will try with it next. I was wondering could me running Vista have anything to do with it, doubt it though as I would have seen it on here. This happened to me also with Persona 2: IS....no audio with Intro and in-game FMVs.....anyway I will read the instructions again and see if I missed a step. I will report :D

Edit:
Ok I finally got Disc 1 to work with Nero \:D/ I think it was the XA part, but doesn't make since for it not to work with Alcohol120 or MagicISO (MISO actually gives you the option, which I picked everytime)

Thanks again

--Nightwalker2683


Wed Dec 30, 2009 8:27 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.