[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
Junker HQ • View topic - Report issues here

Report issues here

Talk about Kojima's hard sci-fi masterpiece.

Re: Report issues here

Postby best name ever » Tue Nov 15, 2011 6:59 pm

What Button Do You Press To Jump!?!
User avatar
best name ever
Second Lieutenant
 
Posts: 357
Joined: Mon Jul 20, 2009 1:49 pm

Re: Report issues here

Postby WhiteTestament » Wed Nov 16, 2011 4:36 am

User avatar
WhiteTestament
 
Posts: 3
Joined: Tue Nov 15, 2011 3:07 pm

Re: Report issues here

Postby best name ever » Wed Nov 16, 2011 8:23 am

What Button Do You Press To Jump!?!
User avatar
best name ever
Second Lieutenant
 
Posts: 357
Joined: Mon Jul 20, 2009 1:49 pm

Re: Report issues here

Postby Zeether » Mon Jan 09, 2012 6:36 pm

It could be just the fact that laptop video cards are terrible in general (mine is one of those notorious Intel HD/Nvidia combination cards), but during the docking sequence FMV the sound began skipping and then the display driver crashed, resulting in ePSXe not displaying anything and forcing me to close it. Tried updating the drivers to no avail.

Edit: Yup, it's definitely my laptop being stupid. The FMV of Jonathan and Ed meeting again also crashed the display driver after I played through the game on my desktop past where it locked up.
Zeether
 
Posts: 11
Joined: Mon Jan 09, 2012 6:05 pm

Game freezes while playing Ed Brown (Vice) cutscene

Postby skwatter » Fri Jun 15, 2012 1:32 pm

I am playing the translated version of the game on my real PSX.
The game works absolutely perfect until I get around to the part of the movie when Ed says "Dammit! Three more years...." Then the sound/music stops, the video freezes and my PSX makes a bunch of weird loading noises and nothing happens.
I have tried resetting/powering off and trying to get through the scene again but to no avail.
My discs aren't scratched at all so I have no idea what's happening.
Is there a way to skip over the cutscenes? I don't know but that might work.
As a last resort, is it possible to load and translated save file using the original Japanese game disc and trying to play through to a savable point after the scene and then reload the new save with the translated disc again? Great work on the patch, though guys!! :)

Thanks! :D
User avatar
skwatter
 
Posts: 5
Joined: Sun Mar 01, 2009 1:31 pm

Re: Game freezes while playing Ed Brown (Vice) cutscene

Postby GirianSeed573 » Fri Jun 15, 2012 2:02 pm

「Желаю вам усцeхa!!
J・U・N・K・E・R・・・・」
User avatar
GirianSeed573
Second Lieutenant
 
Posts: 377
Joined: Fri Jul 15, 2011 7:33 pm

Re: Report issues here

Postby SnatcherMkII » Sat Jun 16, 2012 9:13 am

Around May, I had a memory card error, but the message displayed the error in Japanese. It had the number 0, but I couldn't make out on what it said (probably have something to do with the memory card space).

Either this was a patching error, or for some reason Slowbeef must've missed it.
User avatar
SnatcherMkII
Runner
 
Posts: 144
Joined: Sat Mar 03, 2012 3:30 pm

Re: Report issues here

Postby GirianSeed573 » Sat Jun 16, 2012 5:29 pm

「Желаю вам усцeхa!!
J・U・N・K・E・R・・・・」
User avatar
GirianSeed573
Second Lieutenant
 
Posts: 377
Joined: Fri Jul 15, 2011 7:33 pm

Re: Report issues here

Postby GrayFoxN312 » Thu Jul 05, 2012 9:59 pm

GrayFoxN312
 
Posts: 5
Joined: Thu Jul 05, 2012 9:54 pm

Re: Report issues here

Postby TechNoir » Thu Jan 10, 2013 9:39 pm

GrayFoxN312, try to use ImgBurn. Also, use Verbatim or TDK discs.

[offtopic]
Poor Gates. :mrgreen:
[/offtopic]
Attachments
gatse.png
Holy shit I'm smoking in SPAAAACE! - AwesomeBrand
User avatar
TechNoir
Runner
 
Posts: 183
Joined: Mon Jan 07, 2013 4:25 am

Re: Report issues here

Postby GrayFoxN312 » Sat Jan 12, 2013 9:25 pm

TechNoir, I have used imgburn it wouldn't work for me. only on disk two once did it work but that's no real good to me. also where do you suggest buying those disks on the internet at a low-ish price. I don't have either disks in my area.
GrayFoxN312
 
Posts: 5
Joined: Thu Jul 05, 2012 9:54 pm

Re: Report issues here

Postby TechNoir » Sun Jan 13, 2013 12:01 am

I don't know if these prices are nice enough (I buy disks in my area, not in internet), but take a look:
http://www.amazon.com/Verbatim-97458-Mi ... B003ZDNZSI
http://www.amazon.com/Verbatim-94691-Br ... B00029U1DK

If these discs still won't work, then your CD-drive is fucked up.
Holy shit I'm smoking in SPAAAACE! - AwesomeBrand
User avatar
TechNoir
Runner
 
Posts: 183
Joined: Mon Jan 07, 2013 4:25 am

Re: Report issues here

Postby GrayFoxN312 » Sun Jan 13, 2013 5:41 pm

yeah most likely. It's a window's vista and that could have something to do with it. maybe it just can't write that slow. is that possible?
GrayFoxN312
 
Posts: 5
Joined: Thu Jul 05, 2012 9:54 pm

Re: Report issues here

Postby TechNoir » Tue Jan 15, 2013 6:13 am

At first, try to write 'em in the other PC.
Holy shit I'm smoking in SPAAAACE! - AwesomeBrand
User avatar
TechNoir
Runner
 
Posts: 183
Joined: Mon Jan 07, 2013 4:25 am

Re: Report issues here

Postby GrayFoxN312 » Wed Jan 16, 2013 4:05 pm

Well the other one is the same. Maybe it'll work in an emulator. Plus I don't have my PS2 anymore anyways. It was a fat one so maybe a slim? Maybe it's the breaker pro i used maybe I should just get it modded. it could be a lot of things wrong... not just the disks.
GrayFoxN312
 
Posts: 5
Joined: Thu Jul 05, 2012 9:54 pm

Re: Report issues here

Postby Falcopelle » Tue May 07, 2013 9:59 am

Hi I have a problem. I've downloaded the entire policenauts pathced, but it doesn't work on epsxe. It's a strange fact because subtitles and sound work and when I am in the office in the beginning all I can see is black.... I used bios 5500 and 5000... I can see images in the beginning but then in the office all black... Please help me! Greetings from Italy
Falcopelle
 
Posts: 1
Joined: Tue May 07, 2013 9:52 am

Re: Report issues here

Postby TechNoir » Tue May 07, 2013 7:06 pm

Broken image, maybe? Or you could try another ePSXe version.
Holy shit I'm smoking in SPAAAACE! - AwesomeBrand
User avatar
TechNoir
Runner
 
Posts: 183
Joined: Mon Jan 07, 2013 4:25 am

Re: Report issues here

Postby DanielJG » Thu May 30, 2013 3:36 pm

I'm getting flickering during the cutscenes when trying to play this on my PS3. There is no flickering when playing the unpatched ISOs. The flickering only appears on one half of the image, the right half if you imagine the screen split diagonally from top left to bottom right. The patched ISOs work fine in an emulator, so I'm aware this is a problem with the PS3 emulator, but does anyone have any idea what might be causing the problem so that I might find a fix, as I'd rather play this game at my PS3 rather than sat at my PC if possible.
DanielJG
 
Posts: 2
Joined: Thu May 30, 2013 3:30 pm

Re: Report issues here

Postby Artemio » Fri May 31, 2013 12:32 pm

You should try contacting the emulator authors.
From the mathematical perspective, consciousness might be regarded as a second derivative of sensation.
-- Terrel Miedaner

[]
User avatar
Artemio
Site Admin
 
Posts: 2942
Joined: Wed Oct 06, 2004 11:33 am
Location: Mexico

Re: Report issues here

Postby DanielJG » Fri May 31, 2013 5:30 pm

DanielJG
 
Posts: 2
Joined: Thu May 30, 2013 3:30 pm

Re: Report issues here

Postby Lil_Intro_Vert » Thu Jun 14, 2018 5:03 pm

I just downloaded policenauts, and got it to work in the Sega Saturn emulator, but I can't seem to get the english patch to work. When i activate the patch it says that it can't find the three iso files of the game. Any ideas on how to fix this?
Lil_Intro_Vert
 
Posts: 1
Joined: Thu Jun 14, 2018 4:56 pm

Re: Report issues here

Postby powderehss » Fri Jun 15, 2018 2:05 am

Hm. I'm not sure who to talk to about that, Intro_Vert.
Artemio might have an idea, though I'm not 100 percent.
User avatar
powderehss
 
Posts: 90
Joined: Sun Dec 31, 2017 4:09 am
Location: Neo Kobe Bio-Zoo

Re: Report issues here

Postby Artemio » Sun Jul 01, 2018 7:58 pm

I would check that the patch is in the same folder and that the names are the ones expected by the script.
From the mathematical perspective, consciousness might be regarded as a second derivative of sensation.
-- Terrel Miedaner

[]
User avatar
Artemio
Site Admin
 
Posts: 2942
Joined: Wed Oct 06, 2004 11:33 am
Location: Mexico

Re: Report issues here

Postby MaDogNik96 » Thu Jul 19, 2018 8:20 pm

Hi, I'm having the same issue as Lil_Intro_Vert. I'm trying to patch my Saturn copy, and it's giving me the same error.

It keeps saying:

xdelta3: file open failed: read: POLICENAUTS_1-1.iso: The system cannot find the file specified.

It says that for each disc, but the file names are matched.
Everywhere I look for help, it directs me here.

Edit: And it matches the script of the patch too.

Edit 2: I got it to work. I guess I had the iso files named with the ".iso" in the name. I shortened them just down to "POLICENAUTS_1-1" etc, and it worked fine.
MaDogNik96
 
Posts: 1
Joined: Thu Jul 19, 2018 8:11 pm

Re: Report issues here

Postby leoleaflee » Wed Sep 26, 2018 10:52 pm

Thanks for the English Saturn patch. I have the problem in game playing.
I'm using the patched CD-R in the real Saturn. The picture is freezing in "PRESS START BUTTON" when I press the button.

1. The checksums of ISO File including CRC-32 MD5 SHA-1 are all correct.
2. CD-R is burned using the CUE files with ImgBurn.
3. The Saturn is JAPAN Version of HST-3200.
4. The Cartridge is Pseudo Saturn Kai Lite V6.074 of Game Loader CWX (PS 0.831).
Attachments
start.jpg
leoleaflee
 
Posts: 2
Joined: Wed Sep 26, 2018 9:36 pm

PreviousNext

Return to Policenauts

Who is online

Users browsing this forum: No registered users and 4 guests

cron